Error En Cydia Luego Del Jailbreak! (Solucion Sencilla)

junio 23, 2009

Seguramente después de visitar nuestra sección de “Tutoriales” y hacer el jailbreak con el nuevo “redsn0w” te has encontrado con que Cydia te da un error que dice

Error Couldn’t configure pre-depend dpkg for ncurses, probably a dependency cycle.

Pues esto sucede por que en uno de los pasos donde eliges si quieres instalar Cydia o Icy y eligistes ambos o Icy solamente pues te causara este error y la unica solución es haciendo un Restore en iTunes y volviendo a hacer el JAilbreak pero no marcar Icy para evitar esto.

El error se ve algo así:

IMG_0002-200x300

Share and Enjoy:

Twitter
StumbleUpon
Facebook
Google Bookmarks
MySpace
del.icio.us
Digg
FriendFeed

3 comentarios to “Error En Cydia Luego Del Jailbreak! (Solucion Sencilla)”

  1. eduardo Says:

    y no hay una solucion que permita tener tanto cydia como icy, y en caso de que no la hubiera… cual aplicacion es mejor?

  2. Ruufuus Says:

    solo acielndo el jail break sin seleccionar el icy.. y despues instalas lo ke kieras..

  3. Nicoburton Says:

    hice el upgrade a la version 3.1 y me sale este error. el tema es que con el metodo de upgrade no hace falta hacer jailbreak. ya hecho una vez. instalas el firmware nuevo y restauras el buckup y no se elige icy … yo no lo tenia instalado tampoco y no puedo borrarlo tampoco. tengo ese error de cydia y no puedo hacer nada… con cydia.. lo demas esta perfecto. instale appsync3.1 y instalo ipas perfecto… estoy perdido…


Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: